Scenario

In this Skills Integration Challenge, your focus is OSPFv2 advanced configurations. IP addressing has been configured for all devices. You will configure OSPFv2 routing with passive interfaces and default route propagation. You will modify the OSPFv2 configuration by adjusting the OSPF timers. Finally, you will verify your configurations and test connectivity between end devices.

Requirements

I. Use the following requirements to configure OSPFv2 routing on RA and RB:

  • OSPFv2 routing requirements:
  • Process ID 1
  • Network address for each interface
  • OSPF priority set to 150 on the LAN interface of RA
  • OSPF priority set to 100 on the LAN interface of RB
  • Set the hello interval to 5
  • Set the dead interval to 20
  1. Configure on RA

RA#en
RA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RA(config)#interface GigabitEthernet0/0
RA(config-if)#ip ospf hello-interval 5
RA(config-if)#ip ospf dead-interval 20
RA(config-if)#ip ospf priority 150
RA(config-if)#router ospf 1
RA(config-router)#network 192.168.1.0 0.0.0.255 area 0
RA(config-router)#end
RA#
%SYS-5-CONFIG_I: Configured from console by console

2. Configure on RB

RB>en
RB#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RB(config)#interface GigabitEthernet0/0
RB(config-if)#ip ospf hello-interval 5
RB(config-if)#ip ospf dead-interval 20
RB(config-if)#ip ospf priority 100
RB(config-if)#router ospf 1
RB(config-router)#network 192.168.1.0 0.0.0.255 area 0
RB(config-router)#end
RB#
%SYS-5-CONFIG_I: Configured from console by console

I. Use the following requirements to configure RC OSPFv2 routing:

  • OSPFv2 routing requirements:
  • Process ID 1
  • Network address for the LAN interface
  • Set all interfaces to passive by default, but allow OSPF updates on the active LAN interface
  • Set the router to distribute default routes
  • Configure a directly attached default route to the Internet
  • OSPF priority set to 50 on the LAN interface
  • Set the hello interval to 5
  • Set the dead interval to 20

3. Configure on RC

RC>en
RC#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RC(config)#interface GigabitEthernet0/0
RC(config-if)#ip ospf hello-interval 5
RC(config-if)#ip ospf dead-interval 20
RC(config-if)#ip ospf priority 50
RC(config-if)#router ospf 1
RC(config-router)#passive-interface default
RC(config-router)#no passive-interface GigabitEthernet0/0
RC(config-router)#network 192.168.1.0 0.0.0.255 area 0
RC(config-router)#default-information originate
RC(config-router)#ip route 0.0.0.0 0.0.0.0 Serial0/0/0
RC(config)#end
00:16:33: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.2 on GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Interface down or detached

00:16:33: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.1 on GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Interface down or detached

RC#
%SYS-5-CONFIG_I: Configured from console by console

00:16:36: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.2 on GigabitEthernet0/0 from LOADING to FULL, Loading Done

00:16:36: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.1 on GigabitEthernet0/0 from LOADING to FULL, Loading Done

Note: Issue the clear ip ospf process command on RC if the default route does not propagate.

· Verify your configurations and test connectivity
o OSPF neighbors should be established and routing tables should be complete.
o RA should be the DR, RB should be the BDR.
o All three routers should be able to ping the web server.

  • Test connection from RA to Web Server status

RA(config)#do ping 64.100.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.100.1.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 14/14/15 ms

  • Test connection from RB to Web Server status

RB(config)#
RB(config)#do ping 64.100.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.100.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/11/17 ms

  • Test connection from RB to Web Server status

RC(config)#
RC(config)#do ping 64.100.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.100.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/14 ms

For More Article | Share your ❤️ Buy me a ☕ Pls check out the sponsored

By Admin