Addressing Table

Scenario

In this activity, you must implement EIGRP for IPv4 and IPv6 on two separate networks. Your task includes enabling EIGRP, assigning router IDs, changing the hello timers, and limiting EIGRP advertisements.

Requirements
EIGRP for IPv4

I. Implement EIGRP on IPv4-enabled routers using Autonomous System 1.
1.Use a single classful network address to advertise the loopback interfaces.
2.Use the wildcard mask to advertise the /30 networks between R1, R2 and IPv4-Edge.
3.Use the default passive interface method and only allow EIGRP updates out the active EIGRP serial interfaces.

+Configuration On R1

R1(config)#
R1(config-router)#passive-interface default
R1(config-router)#no passive-interface s0/0/0
R1(config-router)#network 172.31.0.0

+Configuration On R2

R2(config)#
R2(config-router)#passive-interface default
R2(config-router)#no passive-interface s0/0/1
R2(config-router)#network 10.0.0.0

+Configuration on IPv4-Edge

IPv4-Edge(config-router)#passive-interface default
IPv4-Edge(config-router)#no passive-interface s0/0/0
IPv4-Edge(config-router)#no passive-interface s0/0/1
IPv4-Edge(config-router)#network 172.31.6.0 0.0.0.3
IPv4-Edge(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 172.31.6.2 (Serial0/0/0) is up: new adjacency

IPv4-Edge(config-router)#network 10.10.8.0 0.0.0.3
IPv4-Edge(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 10.10.8.2 (Serial0/0/1) is up: new adjacency

a. Configure a directly attached default route on IPv4-Edge and propagate it in EIGRP updates.

IPv4-Edge(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
%Default route without gateway, if not a point-to-point interface, may impact performance
IPv4-Edge(config)#router eigrp 1
IPv4-Edge(config-router)#redistribute static

b. Configure the serial interfaces between R1, R2 and IPv4-Edge to send hellos every 10 seconds.

R1(config)#int s0/0/0
R1(config-if)#ip hello-interval eigrp 1 10
R1(config-if)#

R2(config)#int s0/0/1
R2(config-if)#ip hello-interval eigrp 1 10
R2(config-if)#

IPv4-Edge(config)#int s0/0/0
IPv4-Edge(config-if)#ip hello-interval eigrp 1 10
IPv4-Edge(config-if)#int s0/0/1
IPv4-Edge(config-if)#ip hello-interval eigrp 1 10

c.R1 and R2 should have a default route in the routing table (D*EX).
d.Verify R1 and R2 can ping the IPv4 Server.
EIGRP for IPv6

R1(config-if)#do ping 64.100.1.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.100.1.10, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 2/2/3 ms

R1(config-if)#do ping 64.100.1.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.100.1.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/9 ms

II. Implement EIGRP for IPv6 on the IPv6-enabled routers using Autonomous System 1.
1. Assign IPv6-Edge with the router ID of 1.1.1.1

IPv6-Edge(config)#ipv6 unicast-routing
IPv6-Edge(config)#ipv6 router eigrp 1
IPv6-Edge(config-rtr)#eigrp router-id 1.1.1.1
IPv6-Edge(config-rtr)#no shutdown
IPv6-Edge(config-rtr)#int s0/0/0
IPv6-Edge(config-if)#ipv6 eigrp 1
IPv6-Edge(config-if)#int s0/0/1
IPv6-Edge(config-if)#ipv6 eigrp 1

2. Assign R3 with the router ID of 3.3.3.3

R3(config)#ipv6 unicast-routing
R3(config)#ipv6 router eigrp 1
R3(config-rtr)#eigrp router-id 3.3.3.3
R3(config-rtr)#no shutdown
R3(config-rtr)#int loopback0
R3(config-if)#ipv6 eigrp 1
R3(config-if)#int loopback1
R3(config-if)#ipv6 eigrp 1
R3(config-if)#int loopback2
R3(config-if)#ipv6 eigrp 1
R3(config-if)#int loopback3
R3(config-if)#ipv6 eigrp 1
R3(config-if)#int s0/0/0
R3(config-if)#ipv6 eigrp 1
R3(config-if)#
%DUAL-5-NBRCHANGE: IPv6-EIGRP 1: Neighbor FE80::20D:BDFF:FE56:4302 (Serial0/0/0) is up: new adjacency

3.Assign R4 with the router ID of 4.4.4.4

R4(config)#ipv6 unicast-routing
R4(config)#ipv6 router eigrp 1
R4(config-rtr)#eigrp router-id 4.4.4.4
R4(config-rtr)#no shutdown
R4(config-rtr)#int loopback8
R4(config-if)#ipv6 eigrp 1
R4(config-if)#int loopback9
R4(config-if)#ipv6 eigrp 1
R4(config-if)#int loopback10
R4(config-if)#ipv6 eigrp 1
R4(config-if)#int loopback11
R4(config-if)#ipv6 eigrp 1
R4(config-if)#int s0/0/1
R4(config-if)#ipv6 eigrp 1
R4(config-if)#
%DUAL-5-NBRCHANGE: IPv6-EIGRP 1: Neighbor FE80::20D:BDFF:FE56:4301 (Serial0/0/1) is up: new adjacency

a. Configure a directly attached default route on IPv6-Edge and propagate it in EIGRP updates.

IPv6-Edge(config)#ipv6 route ::/0 s0/1/0
IPv6-Edge(config)#ipv6 router eigrp 1
IPv6-Edge(config-rtr)#redistribute static
IPv6-Edge(config-rtr)#

b. R3 and R4 should show a default external route in the routing table.
c. Verify R3 and R4 can ping the IPv6 Server.
Suggested Scoring Rubric

Note: Packet Tracer does not currently grade EIGRP for IPv6 summary routes.

For More Article | Share your ❤️ Buy me a ☕ Pls check out the sponsored

By Admin

One thought on “Lab 7.2 – Skills Integration Challenge”

Comments are closed.